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Introduction
Word 2010 has an advanced mathematics‐editing tool that has a high level of typographic quality.
The Microsoft Math Add‐in for Microsoft Office Word 2010 makes it easy to solve and simplify
equations and to create graphs. If you are a teacher or student, you can buy Microsoft Office for a
very reasonable price ( R800) from Makro, Incredible Connection, and many others. It includes
Word, Excel, PowerPoint, and Outlook.
What can a mathematics teacher or learner do with Word?
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Use short cut keys and AutoCorrect commands to type fast and effectively:





Word will replace x2 with
Word will replace x3 with
Word will replace \doubleR with
Word will replace A\hat with Â

Create mindmaps using SmartArt

Word can solve equations and simplify expressions:
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Draw graphs in Word:

4
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Typing and formatting tests
1.

(12)

2.

(12)

Generate worksheets and their answers with a click of a button.

Tablet PC: Write in Word using digtal ink (this can replace expensive Interactive whiteboards). It will
enable to save your entire lesson as a pdf file.
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Equations

If you want to set a Maths or Science exams or complile a worksheet you will definitely need the
equation functionality in Word 2010. It makes it easy to insert professionally formated formulas into
your document.
cos

sin

It is so easy to use it will greatly improve your overall productivity. This section will explain where to
find these tools and illustrate using examples how to use it.

 In your document, click where you want to insert the equation.
 On the Insert tab, click the Equation button.

TIP:
If you want to use a saved equation click on Equation (at the bottom of the button).
If you want to compile a new equation click on  (at the top of the button).
 A gallery appears on the top and an equation box appears in the document.

 Select the Equation Tools design tab and use the tools on the right hand side of the gallery to
compile the structure of the formula, and

use the keyboard and the symbols in the left of the gallery to type the formula.

Example (method 1): Type
 In your document, click where you want to insert the equation.
 On the Insert tab, click on the bottom part of the Equation button.
 In the drop down menu that appears, scroll down and click the Quadratic Equation.

Word will insert the equation in the centre of the text line.
TIP:
It is possible to change the equation to be in line with the text: Click on the equation, click the
arrow at the bottom right of the box, and choose Change to Inline.

The equation will look as follows:

√

Example (method 2): Type
 In your document, click where you want to insert the equation.
 On the Insert tab, click on the  on the Equation button.
 Use the keyboard to type“x=”
 Select the Equation Tools design tab and click
the Fraction button from the Structural Tools
and click the Stacked Fraction.
 Select the numerator
 Type “b”, and click the from the symbol gallery.
 Click the Radical button from the Structural Tools and
select the Square Root.
 Select the square under the root sign: Click the Script
button from the Structural Tools and select the
Superscript.
 Use the keyboard to type “b” and click on the exponent and type “2”.
 Press the forward arrow on the keyboard to move a space forward (get out of superscript mode)
and type “4ac”
 Select the denominator and type “2a”.

The result is:

√

Example (method 3): Type
 In your document, click where you want to insert the equation.
 On the Insert tab, click on the  on the Equation button.
 Use the keyboard to type “

√ ^2

4

/2 ”.

 Select the equation, click the arrow at the bottom right of the box, and choose Professional from
the new menu.

The format of the equation will change:

√

TIP: Shortcut (LaText) commands
You can also use Math AutoCorrect (LaText) commands directly in the equation box.
See Appendix A for more shortcut commands.
E.g. \doubleR will produce
E.g. \gamma will produce γ
E.g. \scriptx will produce
E.g. A\hat will produce Â

TIP: Saving Equations
After typing an equation you frequently use, you can save it and it will in future appear in the
gallery of equations.

From here, you can select and insert the saved equations into your document.
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Symbols

Mathematics teachers often use special mathematical symbols, for e.g. , , , , , , , , ,
Although it is possible to add symbols if you are using an Equation Box, it is also possible to use
symbols directly in your document (not in the Equation Box). This section will explain two different
ways, firstly by selecting symbols from the symbol gallery, and secondly using Math AutoCorrect
(LaText) commands directly in your document.
 On the Insert tab, click the Symbol button.

 Select the desired symbol from the gallery (recently used). If the desired symbol does not appear
click the More Symbols button. A menu will
appear which shows some of the symbols that
you recently used. In the Font dropdown menu
choose symbol, then choose a symbol from the
gallery, and click the Insert button.

TIP:

If you are going to use a symbol very often, it might save time by creating a short cut for the
symbol. Say for example that you need to type the symbol  very often.

 Follow steps 1 and 2, then select . Click the
Shortcut Key button and choose a shortcut key,
e.g. “Ctrl+A”
 Click Assign button and Close the window.
 In future, if you need a  symbols just type
“Ctrl+a”


Palettes available

3

Maths typing

We often repeatedly type the same name, phrase, or equation. A way to save time is to assign a
name to it. Every time you type this name Word will replace it with the proper text or equation. This
Auto correct feature will greatly improve your overall productivity. In this example I am going to ask
Word to replace “UP” with “University of Pretoria” every time I type “UP”.
 Type the name or equation, e.g. “University of Pretoria”
 Use the mouse and drag it to highlight or select the name: University of Pretoria
 On the File tab, click the Option button.
 Click the Proofing button and then the AutoCorrect Option button.

 Select the AutoCorrect tab and
type “UP” in the Replace text
box. C
 Click the Add button and then
the OK button.
 Whenever you want to type
“University of Pretoria”, you can
just type “UP”.

TIP:

Instead of using the “University of Pretoria”, you can use any mathematical expression.
E.g. Use x2 for a code for

TIP:

You can also use LaTex commands when the cursor is in an equation. E.g. If you type \alpha,
Word automatically inserts the α symbol. BUT you can also use Math AutoCorrect (LaText)
commands also outside an equation box. It is however important to enable the feature in
Word. The default setting does not allow you to do it.

Follow these steps to enable this feature:
 On the File tab, click the Option button.
 Click the Proofing button and then the AutoCorrect Option button.

 Select the Math AutoCorrect tab and
check the Use Math AutoCorrect rules
outside of math regions box, and click
the OK button.
You can create and add your own
command or you can use the existing
commands. See Appendix A for more
shortcut commands.
E.g. \doubleR will produce
E.g. \gamma will produce γ
E.g. \scriptx will produce
E.g. A\hat will produce Â
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Graphs

You can draw graphs, parabolas, hyperbolas, cubes … Your own imagination is the limitation, not the
graphing posibilies of Word. Here are two examples of constructions, which were done in Word.
y
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 On the Insert tab, click the Shapes button.

 Select the required shape from the gallery.
 In your document, click where you want to insert the shape.

 Use the mouse to drag the shape to the required
size (
) and orientation ( ).

 Select the Drawing Tools design tab and click the Format button. You
can use the menus on this toolbar to change the properties of the
shape.

270

x
360

Shapes menu:

Example: the construction of a parabola on a coordinate system.
 On the Insert tab, click the Shapes button and from the Lines in the gallery choose Double Arrow.

 Click on starting point and click again on endpoint of line.
TIP: Press and hold down the “Shift” key during the construction of the line to draw a perfect
vertical or horizontal line.
 Draw the y‐axis by repeating step 2.
 On the Insert tab, click the Shapes button, and select
the Curve from the Lines menu.

Double
click

 Click on starting point, click on the turning point,
and click again on endpoint of the parabola.
 To add arrows: click on Shape Outline, select
Arrows and choose the Arrow style 3.

 Name the x‐axis
 On the Insert tab, click the Shapes button and select Text Box the Basic Shapes category.
 In your document, click where you want to insert the text box, and drag to the desired size.
 Click on the text box and type “x”

o Remove the border line and white shading: click on the box
o From the Shape Fill menu choose No Fill
o From the Shape Outline menu choose No Outline

y

x
 Repeat the previous step to name the y‐axis.

Example: the construction of a cyclic quadrilateral.
 On the Insert tab, click the Shapes button and from the Basic Shapes choose the oval.
Release
Holding
down
Shift&Ctrl

 Click in the document page where you want the centre of
the circle BUT keep in the left mouse button and drag the
circle to a required size while holding down the “Shift” and
“CTRL” keys simultaneously.

Do not
release

 To remove the white fill colour in the circle (even if you cannot see it) select the circle or the
Drawing Tools design tab and click the Shape Fill and choose No Fill.

 To change the outline colour of the circle, select the circle and the
Drawing Tools design tab and click the Shape Outline and choose a
colour.
 On the Insert tab, click the Shapes button, and select the Freeform
from the Lines menu.

 Click on the four vertices of the cyclic quadrilateral. Click again on
starting point of the cyclic quad to end this procerss.

 Double click the quadrilateral, and choose Edit Points from the Edit shape
menu. Drag the vertices to coincide with the circle.

TIP: When construction a circle:
 Holding down the “CTRL” key will enlarge the circle from the centre outward.
 Holding down the “shift” key will ensure the creation of a perfect circle (not an oval).
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Tables

Word makes it easy to add and format tables. It is possible to create any table that you can imagine.
It is also possible to create a table and use it to format a page of an exam or test paper. In this
section, you will learn how to create and format a table.
 In your document, click where you want to insert the table.
 On the Insert tab, click the Table button.

 A new menu will appears. You can choose the dimensions of the new table by moving the mouse.
For example, if I want to insert a table with 5 columns and 3 rows:

 Type whatever you want into the cells.
0

ℚ

5

 On the Table Tools design tab select one of the table formats from the palette.

 You can make changes that are more advanced to the table click in the
table and right click the upper left corner. A new menu wills apear.

ℚ'

Example: drawing a complex table

ℚ
ℚ'
0

 On the Insert tab, click the Table button and select a 4x4 table.

 Click anywhere in the table and on the Table Tools design tab click the Eraser button and use it to
erase all the unwanted lines in the table:

 Type what is needed into the cells:
\doubleR
\doubleQ
\doubleZ
\doubleN

\doubleQ '

 Select the table and right click, then select AutoFit and
AutoFit to Contents.
ℚ

ℚ'

0

 Select the table and right click, from the
new menu choose Align Centre.
 Select appropriate shadings, Pen Color, and line width for the
final formatting of the table on the Table Tools design tab.
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Statistical Charts

In this section, you will learn how to draw statistical graphs and diagrams. We know that a picture is
worth a thousand words. Microsft Word makes it easy to represent data visually in the form of
different kind of charts. A diagram can enables you to see the main features of data in a glance. It is
easy to compare relative sizes of differerent categories in an instant.
 On the Insert tab, click the Chart button and choose a chart type you want from the menu.

 After selecting the chart type, click the OK button. A spreadsheet will open automatically.

 You can change the headings and data and resize the chart data range by dragging the lower right
corner of the range. If you are done close the spreadsheet.
6
5
4
Series 1

3

Series 2
2

Series 3

1
0
Category 1 Category 2 Category 3 Category 4

 To edit the chart, double click on the chart and a new menu will appear from where you can
change the type and the colours of the chart.
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8
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6
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Example: drawing a Pie chart
Illustrate the following information on a pie chart: In a grade 12 class, the following were recorded:
 44 learners wanted to go to university
 21 learners wanted to go to technikon
 38 learners wanted to start working
 22 learners did not know what they wanted to do

 On the Insert tab, click the Chart button, choose Pie, and choose a Pie format.

 Click the OK button and a spread sheet will open. Enter your data in the spreadsheet and Close
the window.

 The following Pie graph will be constructed:

Choice after school

university
technikon
start working
did not know

 To edit the chart, double click on the chart and on the Chart Tools design tab you can, for
example, make the following selections:

The result is the following:

Choice after school
did not
know
18%

start
working
30%

university
35%

technikon
17%
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Formatting a Tests

In order to create a neat and organised document or test paper it is impotant that the numbering
and layout of the document are well planned. You can use the indents and tabs on the ruler to do
this.

 If you cannot see the ruler in Word, click the View ruler button on the top of the scroll bar
on the right and the ruler will appear.
 In the left‐hand corner of the ruler, you can select the tab that you need.
Left tab
Center tab
Right tab
Decimal tab
Bar tab
First line indent
Hanging indent

 Every time you hit the tab key on the keyboard the cursor will move to the next tab.
Click on the ruler and drag the tag to the appropriate position
First line indent

Left indent

Left tab

Right tab

Right indent

Explanation of the Indents and tabs:



The First line indent sets the position of the first line of a paragraph and the Hanging indent
controls the remaining lines of the paragraph.



The Left indent controls all lines of the paragraph.



The Left tab makes the text left‐aligned and is used in combination with the tab key on the
keyboard.



The Centre tab aligns the text in the centre of the tab.



The Right tab aligns the text to the left of the tab. It can be used to align marks in a
mathematics test.



The Decimal tab aligns the first decimal of numbers.

TIP:

It is possible to select any format from your document and to
apply it to any selection.
 Select the format that you want to apply.
 On the Home tab, click the Format Painter button.
 Select the text that you want to format.

Example: Reformat the following test to give it a proffesional look:

 Select all the questions. Highlight it by dragging the mouse.
 Adjust and create the tabs and indents as follows:

Left indent

Left tab

Right tab

Right tab

 Use the tab key on the keyboard to organise the questions.

1.

2.

Solve for :
1.1
1.2 2
4
1.3
3
1.4 3
6

0
3
1
1 0
2
8

Katrina invests a certain sum of money for 6 years. She receives an effective
interest of 13% per annum for the first 2 years. The interest rate changes to
18% per annum compounded monthly for the remaining term. At the
beginning of the 4th year, she needs money and withdraws R1 500. Her
investment appreciates to R20 000 at the end of the 6‐year period. Calculate
how much money Katrina invested initially.

(2)
(2)
(3)
(3)

(10)
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Mind maps

SmartArt is a function in Word that will enable you to easily create diagrams. You can create a list,
process, cycle, or a hierarchy.

 On the Insert tab, click the SmartArt button and choose a chart type you want from the menu.

 Select a diagram structure from the palette.

 Select a diagram type from the palette and type the text in the text boxes.

 To edit the colours and reformat the diagram select the SmartArt Tools design tab select one of
the table formats from the palette.

 To change the structure and add shapes and extra text boxes, select AddShape from the SmartArt
Tools design tab.

Example:
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Solve & Simplify

The Microsoft Math Add‐in for Microsoft Office Word 2010 makes it easy to solve equations,
factorise expressions, diffrentiate expressions and draw graphs. Although this add in is free you have
to download and install it first.

 Download and install the Word 2010 Add‐in: Microsoft Math from the Microsoft download
website: http://www.microsoft.com/downloads/

 Use the equation function of Word (see section 1) to type any mathematical equation or
expression.

 On the Equation Tools design tab click Math.

 Select the appropiate operation.

Example: Construct the graph of

and find its roots.

 On the Insert tab, click the Equation button.
 Type “y=x^22x12”. Word will reformat it:

4

12

 On the Equation Tools design tab click Math.

 Right click on the equation and choose Plot in 2D.

The following graph will appear:

 Replace the

with a 0 to calculate the roots of 0
6
The following answer will appear:
2

4

12 by selecting Solve for .
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Worksheet Generator

You can now easily create your own worksheet in just a few seconds with the Math Worksheet
Generator. This tool generates many mathematical problems based on a sample problem. It analyse
the structure and solution of the given equation or expression and create multiple similar equations
or expressions. It will also include the final answer of the problems. Although this tool is free, you
have to download and install it.
 Download and install the Math Worksheet Generator from the Microsoft Educational Labs:
http://www.educationlabs.com
 Run the Math Worksheet Generator. The following window will appear:

 Type any equation or expression, choose the number of problems and click the Create button.
Examples:
Type “1/2
2

4

30

Type “2 ^2

gcf 3,45
factor 3
solve 2

1/8”
4

30”

Type “gcf 3,45 ”
5
3

2
13,3

Type “factor 3 ^2
2

12 ,

,

5

2 ”

Example: If you type the equation “2x^2+4x=30” and 10 problems:
Name: ________________________________
1. 4

4

24

2. 3

3

36

3. 4

32

4. 2

2

5. 3

18

6. 2

4

7. 2

16

40

21

16

18

20

8. 10

9. 2

36

2

30

24

Answer Sheet
1.
2.
3.
4.
5.
6.
7.
8.
9.

2,
3,
1,
4,
1,
2,
1,
1,
3,

3
4
9
5
7
4
9
3
4
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Inking in Word

Microsoft Word 2010 make provision for digital inking but you need a tablet PC. A tablet PC is a
notebook computer which allows the user to operate it with a digital pen instead of a keyboard or
mouse. You can therefore write and explain mathematics in Word using a digital pen. Connect a data
projector to your computer and you can write on your computer instead of the chalkboard. It is not
nessarry to buy an expensive interactive whiteboard. This feature will enable you to write, erase,
highligth and then in the end to post your class notes on a website.

 On the Review tab, click the Start Inking button.

 On the Ink Tools design tab a pen, highlighter or eraser.

 Select a pen and a color from the toolbar and you are ready to write in Word.

 Print or export your class notes as a pdf file. If there is no pdf print option available, download
the pdf printer from http://www.microsoft.com/downloads and install it. The name of the file is
Microsoft Office Add‐in: Microsoft Save as PDF or XPS.

Appendix 1: LaText commands
Command copied from Micosoft Word 2010 Help menu. To find it go to
Word Help and search for Math AotoCorrect symbols.

