Microsoft Word & Mathematics

For more info and downloads go to:

http://school-maths.com

Gerrit Stols
# Table of Contents

1. Maths shortcuts and LaTeX ................................................................. 1
2. Add ‘Equations’ to Quick Access Toolbar ............................................. 2
3. Insert an Equation .............................................................................. 2
4. Create own Equation library ............................................................... 4
5. Create shortcuts for frequently used words/phrases .............................. 4
6. Symbols .............................................................................................. 5
7. Tables ................................................................................................. 6
8. Formatting a Tests ................................................................................ 7
9. Graphs ............................................................................................... 10
1 Maths shortcuts and LaText

If you type \textalpha, Word automatically inserts the $\alpha$ symbol. BUT you can also use Math AutoCorrect (LaText) commands also outside an equation box. It is however important to enable the feature in Word. The default setting does not allow you to do it. Only once for a new MSWord installation.

1 On the **File** tab, click the **Option button**.

2 Click the **Proofing button** and then the **AutoCorrect Option button**.

3 Select the **Math AutoCorrect tab**

4 Check the **Use Math AutoCorrect rules outside of math regions box**, and click the **OK button**.

Now you can type any LaText command after the backslash ($\backslash$)

Examples of LaText commands (see Appendix A for more shortcut commands)

- \textdoubleR will produce $\mathbb{R}$
- \Delta will produce $\Delta$
- \alpha will produce $\alpha$
- \scriptx will produce $x$
- \hat{A} will produce $\hat{A}$
- \angle will produce $\angle$
- \degree will produce $^\circ$
- \degc will produce $^\circ C$
- \div will produce $\div$
- \times will produce $\times$
- \ge will produce $\ge$
- \le will produce $\le$
- \infty will produce $\infty$
- \ne will produce $\ne$
- \pm will produce $\pm$
- \therefore will produce $\therefore$
- \therefore will produce $\therefore$
- \therefore will produce $\therefore$
- \therefore will produce $\therefore$
- \quad will produce $\quad$
- \textquadratic will produce $x=\frac{-b\pm\sqrt{b^2-4ac}}{2a}$

It is also possible to use LaText in the equation textbox. In the equation design menu select:

[Insert | Equation | \LaText]
2 Add ‘Equations’ to Quick Access Toolbar

Only once for a new MSWord installation

1. Click on the down arrow

2. Click More commands

3. Select All Commands from the dropdown menu

4. Scroll down: Insert Equation

5. Click on Add

3 Insert an Equation

If you want to set a Maths or Science exams or compile a worksheet you will definitely need the equation functionality in Word. It makes it easy to insert professionally formatted formulas into your document.

1. In your document, click where you want to insert the equation.

2. On the Insert tab, select Equation

OR Click on the π sign in the Quick Access Toolbar

3. A gallery appears on the top and an equation box appears in the document. Create the structure of the formula, and use the keyboard and the symbols in the left of the gallery to type the formula.

© 2017 Gerrit Stols
Example 1: \( x = \frac{-b \pm \sqrt{b^2 - 4ac}}{2a} \)

1. In your document, click where you want to insert the equation.

2. On the Insert tab, click on the \( \pi \) on the Equation button.

OR Click on the \( \pi \) sign in the Quick Access Toolbar

3. Use the keyboard to type “x=’’

4. Select the Equation Tools design tab and click the Fraction button from the Structural Tools and click the Stacked Fraction

5. Select the numerator

6. Type “–b”, and click the \( \pm \) from the symbol gallery

7. Click the Radical button from the Structural Tools and select the Square Root

8. Select the square under the root sign: Click the Script button from the Structural Tools and select the Superscript

9. Use the keyboard to type “b” and click on the exponent and type “2”

10. Press the forward arrow on the keyboard to move a space forward (get out of superscript mode) and type “–4ac”

11. Select the denominator and type “2a”.

Example 2: \( x = \frac{3}{x} + \frac{x}{x^2 - 4} \)

1. In your document, click where you want to insert the equation

2. On the Insert tab, click on the \( \pi \) on the Equation button

3. Use the keyboard to type “\( x = \frac{3}{x} + \frac{x}{x^2 - 4} \)”

4. Select the equation, click the arrow at the bottom right of the box, and choose Professional from the new menu.

The format of the equation will change: \( x = \frac{3}{x} + \frac{x}{x^2 - 4} \)
4 Create own Equation library
You can save the equation in your library for later use

1 Select the equation & Select ‘down arrow’ & Click on Save as New Equation

2 If you want to use a saved equation click on the arrow next to Equation (right)

5. Create shortcuts for frequently used words/phrases
We often repeatedly type the same name, phrase, or equation. A way to save time is to assign a name to it. Every time you type this name Word will replace it with the proper text or equation. This Auto correct feature will greatly improve your overall productivity. In this example, I am going to ask Word to replace “UP” with “University of Pretoria” every time I type “UP”.

1 Type for example: ‘University of Pretoria’ & Select the text: University of Pretoria

2 On the File tab, click the Option button

3 Click the Proofing button and then the AutoCorrect Option button

4 Select the AutoCorrect tab

Type your shortcut in the ‘Replace’ box: e.g. “UP”

Replace: UP
With: Plain text

5 Select Formatted text if you prefer the same specific format of the selected text.

6 Click the Add button and then the OK button.

You can now use these shortcuts in your text: e.g. UP for “University of Pretoria”

E.g. Use x² for a code for $x^2$
6 Symbols

Mathematics teachers often use special mathematical symbols, for e.g. \( \pi, \alpha, \beta, \infty, \pm, \epsilon, \circ, \equiv, \neq, \mathbb{R} \). Although it is possible to add symbols if you are using an Equation Box, it is also possible to use symbols directly in your document (not in the Equation Box). This section will explain two different ways, firstly by selecting symbols from the symbol gallery, and secondly using Math AutoCorrect (LaText) commands directly in your document.

1. On the **Insert tab**, click the **Symbol button**.

2. Select the desired symbol from the gallery (recently used). If the desired symbol does not appear click the **More Symbols button**. A menu will appear which shows some of the symbols that you recently used. In the Font dropdown menu choose symbol, then choose a symbol from the gallery, and click the Insert button.

**TIP**: If you are going to use a symbol very often, it might save time by creating a short cut for the symbol. Say for example that you need to type the symbol \( \alpha \) very often.

3. Follow steps 1 and 2, then select \( \alpha \). Click the **Shortcut Key button** and choose a shortcut key, e.g. “Ctrl+A”

4. Click **Assign button** and **Close** the window.

5. In future, if you need a \( \alpha \) symbols just type “Ctrl+a”
### 7 Tables

Word makes it easy to add and format tables. It is possible to create any table that you can imagine. It is also possible to create a table and use it to format a page of an exam or test paper. In this section, you will learn how to create and format a table.

1. In your document, click where you want to insert the table.

2. On the **Insert** tab, click the **Table** button.

3. A new menu will appear. You can choose the dimensions of the new table by moving the mouse. For example, if I want to insert a table with 5 columns and 3 rows:

4. Type whatever you want into the cells.

<table>
<thead>
<tr>
<th></th>
<th>( N_0 )</th>
<th>( Z )</th>
<th>( Q )</th>
<th>( Q' )</th>
</tr>
</thead>
<tbody>
<tr>
<td>(-5)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>(\pi)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

5. On the **Design** tab, select one of the table formats from the palette.

6. Select the **Layout** tab to make changes that are more advanced to the table.

For example,

- select **AutoFit** to optimise the column widths
- select **Alignment** options to centre the text
- select appropriate shadings, **Pen Color**, and line width for the final formatting of the table
- use the **Formula** to do calculations
8 Formatting a Tests

In order to create a neat and organised document or test paper it is important that the numbering and layout of the document are well planned. You can use the indents and tabs on the ruler to do this.

1. If you cannot see the ruler in Word, click the View ruler button on the top of the scroll bar on the right and the ruler will appear.

2. In the left-hand corner of the ruler, you can select the tab that you need.
   - Left tab
   - Center tab
   - Right tab
   - Decimal tab
   - Bar tab
   - First line indent
   - Hanging indent

3. Click on the ruler and drag the tag to the appropriate position

Every time you hit the tab key on the keyboard the cursor will move to the next tab.
Explanation of the indents and tabs:

1. Solve for $x$:
   1.1 $x^2 - x = 0$  
   1.2 $2x - 4 = 3x - 1$  
   1.3 $x^2 - 3x + 1 = 0$  
   1.4 $3x - 6(x - 2) = 8$  

2. Katrina invests a certain sum of money for 6 years. She receives an effective interest of 13% per annum for the first 2 years. The interest rate changes to 18% per annum compounded monthly for the remaining term. At the beginning of the 4th year, she needs money and withdraws R1 500. Her investment appreciates to R20 000 at the end of the 6-year period. Calculate how much money Katrina invested initially.

- The **First line indent** sets the position of the first line of a paragraph and the **Hanging indent** controls the remaining lines of the paragraph.
- The **Left indent** controls all lines of the paragraph.
- The **Left tab** makes the text left-aligned and is used in combination with the tab key on the keyboard.
- The **Centre tab** aligns the text in the centre of the tab.
- The **Right tab** aligns the text to the left of the tab. It can be used to align marks in a mathematics test.
- The **Decimal tab** aligns the first decimal of numbers.

```
1  2  3  4

0.1 0.2 0.3 0.4
3.12
23.456
34.2
23423.8794
```

**TIP:** It is possible to select any format from your document and to apply it to any selection.

1. Select the format that you want to apply.
2. On the **Home tab**, click the **Format Painter button**.
3. Select the text that you want to format.
Example 3: Reformat the following test to give it a professional look

1. Solve for x:
   1.1 \( x^2 - x = 0 \) \hspace{2cm} (2)
   1.2 \( 2x - 4 = 3x - 1 \) \hspace{2cm} (2)
   1.3 \( x^2 - 3x + 1 = 0 \) \hspace{2cm} (3)
   1.4 \( 3x - 6(x - 2) = 8 \) \hspace{2cm} (3)

2. Katrina invests a certain sum of money for 6 years. She receives an effective interest of 13% per annum for the first 2 years. The interest rate changes to 18% per annum compounded monthly for the remaining term. At the beginning of the 4th year she needs money and withdraws R1 500. Her investment appreciates to R20 000 at the end of the 6-year period. Calculate how much money Katrina invested initially. \hspace{2cm} (10)

1. Select all the questions. Highlight it by dragging the mouse.

2. Adjust and create the tabs and indents as follows:

3. Use the tab key on the keyboard to organise the questions.

1. Solve for x:
   1.1 \( x^2 - x = 0 \) \hspace{2cm} (2)
   1.2 \( 2x - 4 = 3x - 1 \) \hspace{2cm} (2)
   1.3 \( x^2 - 3x + 1 = 0 \) \hspace{2cm} (3)
   1.4 \( 3x - 6(x - 2) = 8 \) \hspace{2cm} (3)

2. Katrina invests a certain sum of money for 6 years. She receives an effective interest of 13% per annum for the first 2 years. The interest rate changes to 18% per annum compounded monthly for the remaining term. At the beginning of the 4th year she needs money and withdraws R1 500. Her investment appreciates to R20 000 at the end of the 6-year period. Calculate how much money Katrina invested initially. \hspace{2cm} (10)
9 Graphs

You can draw graphs, parabolas, hyperbolas, cubes ... Your own imagination is the limitation, not the graphing possibilities of Word. Here are two examples of constructions, which were done in Word. It is sometimes easier to draw graphs in GeoGebra (free open sources mathematics software) and to copy and paste it in Word.

1. On the **Insert tab**, click the **Shapes button**
2. Select the required shape from the gallery
3. In your document, click where you want to insert the shape
4. Use the mouse to drag the shape to the required size and orientation
5. Select the **Format design tab** and use the menus on this toolbar to change the properties of the shape

Press and hold down the “Shift” key during the construction of the line to draw a perfect vertical or horizontal line.

When construction a circle:

- Holding down the “CTRL” key will enlarge the circle from the centre outward.
- Holding down the “shift” key will ensure the creation of a perfect circle (not an oval).